Android用開発環境を更新したらトラブル(^^;

Android4.0機に機種変したので、Android4.0対応に開発環境をアップデートしたのですが、「四方八面」をビルドし直したら、あろうことかIS01(Android1.6)で動かなくなりました。(^^;

色々ぐぐってみたところ、どうもそうなってしまう仕様らしく(^^;(←ひどくないですか?)、Android2.1以降の端末なら動くが、1.6でも動くようにするには物凄く難解なことをしなければならないらしい、と分かりました。(^^;

というわけで、「四方八面」の次のバージョンから、Android1.6はサポートを断念することにしました。(^^;
別に、TextToSpeech対応の問題もあって、Android2.2以上で動作(Android2.1も不可)、ということにしたいと思います。

一応、現行のバージョンも、ダウンロードできる状態で残したいと思っていますけど、ちょっと手続きが面倒そうだなー。(^^;